Compatibility

The SimpleSENCE water leak and freeze detector is compatible with most newer iOS and Android devices.

To determine if your mobile device is compatible:

  • Is it an Apple iOS or Android device? Yes, proceed to the next step
  • While some lower operating systems may work:
    • Does your device have Apple iOS 11.3/Android OS 4.4.4 or higher?

 

The following Apple devices are compatible with the SimpleSENCE system:

  • iPhone - 5s, 6 and 6+ and later
  • iPad - 4th generation and later
  • iPad Air - 1st generation and later
  • iPad Mini - 2nd generation and later
  • iPod Touch - 6th generation and later

 

Given the number of Android manufacturers, the following list represents the most popular compatible Android devices.  If you have an Android device not listed below, please contact us at customercare@simplesence.com and we will let you know if your device is compatible.

  • Google Nexus 5 or 6
  • Google Nexus 9 or 7 (2013 version) 
  • Google Pixel and Google Pixel Slate
  • HTC One - All except HTC One XC
  • HTC U Series 
  • LG G2, G3, G4, G5, G6, or G7
  • LG V30, V35, and V40
  • LG Stylo
  • Samsung Galaxy S4 or later
  • Samsung Note - All